ZoneAlarm inneholder sikkerhetshull

Dersom man har ZoneAlarm 4.0 eller senere, kan man være sårbar ovenfor et angrep. Sikkerhetshullet finnes i vsmon.exe og eksisterer i form av en såkalt "buffer overflow", som gjør at en eventuell angriper i verste fall kan deaktivere brannmuren og eksekvere kommandoer på systemet.

Versjoner tidligere enn 4.0 er ikke sårbare. Selskapet anbefaler alle sine kunder å oppgradere applikasjonen snarest. Brukere av ZoneAlarm, ZoneAlarm Plus og ZoneAlarm Pro kan laste ned versjon 4.5.538.001 ved å bruke programmets "Update" funksjon.

Zone Labs egen "advisory" om sikkerhetshullet kan du lese her: Zone Labs SMTP Processing Vulnerability.

Kommentarer (17)

Norges beste mobilabonnement

Mars 2017

Kåret av Tek-redaksjonen

Jeg bruker lite data:

Komplett MiniFlex 1GB


Jeg bruker middels mye data:

Telio FriBruk 5GB+EU


Jeg bruker mye data:

Komplett MaxiFlex 10GB


Jeg er superbruker:

Komplett MegaFlex 30GB


Finn billigste abonnement i vår mobilkalkulator

Forsiden akkurat nå

Til toppen