Sikkerhetshull i Acrobat og Reader

Adobe har sluppet sikkerhetsoppdateringer for sårbarheter i Adobe Reader 7.0 og 7.0.1, og i Adobe Acrobat 7.0 og 7.0.1. Det er en XML External Entity sårbarhet som kan føre til at XML script kan brukes av uvedkommende til å lese lokale filer.

Ifølge talsmenn fra Adobe er sårbarheten i Adobe Reader kontrollen. Hvis et XML script ligger i et JavaScript, kan uvedkommende lese lokale filer. Men en uvedkommende person kan kun gjøre dette hvis han/hun vet filnavnet og den rette stien til filen.

Sårbarheten skal gjelde både Acrobat og Reader i Windows og Macintosh. Adobe anbefaler brukere å laste ned siste versjon av programvaren på nettsiden til Adobe. Oppdatering for Macintosh er foreløpig ikke tilgjengelig men denne skal snart lanseres også. Hvis du ikke laster ned siste versjon anbefaler Adobe at du slår av Javascript.

Kilde: neowin.net

Norges beste mobilabonnement

Juni 2017

Kåret av Tek-redaksjonen

Jeg bruker lite data:

Ice Mobil 1 GB


Jeg bruker middels mye data:

Telio Go 5 GB


Jeg bruker mye data:

Komplett Maxiflex 12 GB


Jeg er superbruker:

Komplett Megaflex 30 GB


Finn billigste abonnement i vår mobilkalkulator

Forsiden akkurat nå

Til toppen