Mozilla med kritiske oppdateringer

Alternativ tekst mangler

Mozilla er sluppet kritiske oppdateringer for programmene Firefox, Thunderbird og SeaMonkey. Oppdateringene skal blant annet rette såkalt "cross-site scripting"-feil som kan føre til at angripere kan kjøre skdelig kode på PC-en.

Hullet i Firefox er av sikkerhetsselskapet Secunia karakterisert som meget kritisk.

Følgende versjoner retter feilene (du finner nedlastingslenker på hver sin side):

Dersom du bruker Firefox 1.5.0.8 eller en eldre versjon kan du oppdatere programmet via menyvalget Hjelp, Se etter oppdateringer, men Mozilla anbefaler versjon 2.0.0.1.

Du vil snart få en melding i programmene om at automatisk oppdatering er klar for installering, dersom du ikke allerede har fått en slik melding.

Les mer om oppdateringene for Firefox og Thunderbird på Mozilla.org, og for SeaMonkey på denne siden.

(Kilder: Cnet, Mozilla)

Kommentarer (4)

Norges beste mobilabonnement

Mars 2017

Kåret av Tek-redaksjonen

Jeg bruker lite data:

Komplett MiniFlex 1GB


Jeg bruker middels mye data:

Telio FriBruk 5GB+EU


Jeg bruker mye data:

Komplett MaxiFlex 10GB


Jeg er superbruker:

Komplett MegaFlex 30GB


Finn billigste abonnement i vår mobilkalkulator

Forsiden akkurat nå

Til toppen