Kritisk sikkerhetshull i McAfee antivirus

Internet Security Systems har oppdaget et kritisk sikkerhetshull i antivirusprogrammet McAfee. Den danske sikkerhetsbedriften Secunia har kategorisert dette hullet som "highly critical". Det aktuelle hullet gjelder følgende produkter:

  • Internet Security Suite
  • VirusScan (all versions)
  • VirusScan Professional
  • Active Virus Defense SMB Edition
  • Active VirusScan SMB Edition
  • Active Threat Protection
  • Active Mail Protection
  • GroupShield for Exchange
  • GroupShield for Exchange 5.5
  • GroupShield for Lotus Domino
  • GroupShield for Mail Servers with ePO
  • LinuxShield
  • NetShield for Netware
  • PC Security Suite
  • PortalShield for Microsoft SharePoint
  • SecurityShield for Microsoft ISA Serverv
  • Virex
  • VirusScan ASaP
  • Managed VirusScan
  • VirusScan Command Line
  • VirusScan for NetApp
  • VirusScan Enterprise 8.0i
  • Web Essentials
  • WebShield Appliances
  • WebShield SMTP

Dette hullet fører til at hackere kan få kontroll over en PC ved å forårsake buffer overflow i en PC, server eller gateway, med en spesiell type LHA-fil.

Bruker du McAfee-antivirus bør du oppdatere programmet med siste DAT-filer og oppdatere skanner til versjon 4400. Les mer om dette på mcafeehelp.com. Mer informasjon i et nyhetsbrev fra McAfee. Antivirusprogrammenes gyldne regel gjelder fremdeles, uansett hvilket program du bruker: Sørg for å holde det oppdatert.

Kilder: secunia.com, techweb.com

Norges beste mobilabonnement

Juni 2017

Kåret av Tek-redaksjonen

Jeg bruker lite data:

Ice Mobil 1 GB


Jeg bruker middels mye data:

Telio Go 5 GB


Jeg bruker mye data:

Komplett Maxiflex 12 GB


Jeg er superbruker:

Komplett Megaflex 30 GB


Finn billigste abonnement i vår mobilkalkulator

Forsiden akkurat nå

Til toppen