Kritisk feil i Flash Player

Alternativ tekst mangler

Adobe har lagt ut en sikkerhetsadvarsel som beskriver kritiske feil i Flash Player. Hullene tillater en angriper å ta komplett kontroll over datamaskinen, og krever bare at man spiller av en ondsinnet SWF-fil. Adobe anbefaler alle brukere å oppgradere til versjon 9 av Flash Player.

Feilene er såkalte innleselseskontrollfeil, hvor programvaren ikke kontrollerer data som kommer inn fra brukeren på en god nok måte. På den måten kan brukeren sende inn data som får programmet til å gjøre uventede ting.

Feilen berører også Flash Professional, Flash Basic, Flash MX 2004 og Flex 1.5. Oppdateringer er også klare for disse programmene. For øyeblikket finnes det ingen kjente virus eller annen malware som utnytter hullet.

Adobe kjøpte nylig Macromedia, og har bare i det siste gitt ut Flash Player under Adobe-navnet.

(Kilde: Adobe)

Norges beste mobilabonnement

Juni 2017

Kåret av Tek-redaksjonen

Jeg bruker lite data:

Ice Mobil 1 GB


Jeg bruker middels mye data:

Telio Go 5 GB


Jeg bruker mye data:

Komplett Maxiflex 12 GB


Jeg er superbruker:

Komplett Megaflex 30 GB


Finn billigste abonnement i vår mobilkalkulator

Forsiden akkurat nå

Til toppen