Firefox-brukere bør oppdatere til siste versjon.
Firefox-brukere bør oppdatere til siste versjon. (Leon Neal/AFP/NTB scanpix)

Bruker du Firefox bør du oppdatere nå

Annonsør­innhold
Les hele saken »

Mozilla har offentliggjort en såkalt nulldagssårbarhet i Firefox som de omtaler som «kritisk». 

Har du Firefox før versjon 67.0.3 bør du derfor laste ned og installere den nyeste oppdateringen.

Det gjøres enkelt ved å restarte nettleseren, eventuelt ved å trykke på menyknappen øverst i høyre hjørne, skrive «Update» i søkefeltet og trykke på knappen «Restart for å oppdatere Firefox». 

Når du starter Firefox igjen bør du se en melding som gratulerer deg med å kjøre siste versjon av nettleseren. 

Ukjent konsekvens 

«En type forvirringssårbarhet kan oppstå når man manipulerer JavaScript-objekter på grunn av problemer i Array.pop. Dette kan åpne for et utnyttbart krasj», skriver Mozilla om feilen. 

De skriver også at de vet om målrettede angrep som utnytter nettopp denne feilen. Det er foreløpig ikke kjent hva angriperne kan oppnå, men flere spekulerer i at det kan dreie seg om å stjele kryptovaluta. 

Mozilla krediterer nemlig Samuel Groß for å ha funnet feilen. Han er sikkerhetsforsker i Googles Project Zero-avdeling og et medlem i Coinbase Security. Coinbase er et selskap som håndterer lagring av kryptovaluta for sine kunder. 

Norges beste mobilabonnement

Sommer 2019

Kåret av Tek-redaksjonen

Jeg bruker lite data:

Sponz 1 GB


Jeg bruker middels mye data:

GE Mobil Leve 6 GB


Jeg bruker mye data:

Chili 25 GB


Jeg er superbruker:

Chili Fri Data


Finn billigste abonnement i vår mobilkalkulator

Forsiden akkurat nå

Til toppen