Adobe Reader sliter

Mikko Hypponen fra F-Secure har tidligere oppfordret brukere til å ikke bruke Adobe Reader som en PDF-leser, og nå melder både Adobe og United States Computer Emergency Readiness Team (US-CERT) om et nytt kritisk hull i programmet.

Det nye hullet skal være alvorlig og gjelde Adobe Reader for både for Windows, Mac og Linux. Det skal berøre Adobe Reader og Acrobat 9.1, 8.1.4, pluss 7.1.1 og tidligere versjoner.

Det dreier seg om måten Javascript kjøres i PDF-leseren. Javascript-metodene customdictionaryopen() og getannots() fungerer ikke som de skal og dette kan utnyttes av angripere til å kjøre skadelig kode på datamaskinen, eventuelt føre til programkrasj.

Adobe jobber med saken men er fortsatt ikke klar med en oppdatering. Selskapet oppfordrer brukere til å deaktivere Javascript.

Du finner alternative PDF-lesere i vår oversikt.

(Kilde: Vnunet)

Norges beste mobilabonnement

Sommer 2018

Kåret av Tek-redaksjonen

Jeg bruker lite data:

Komplett MiniFlex 1 GB


Jeg bruker middels mye data:

Komplett MedioFlex+ 6GB


Jeg bruker mye data:

Chili Fri Data


Jeg er superbruker:

Chili Fri Data


Finn billigste abonnement i vår mobilkalkulator

Forsiden akkurat nå

Til toppen