Kutter støtte for eldre skjermkort

Fortjener AMD en smekk fra Tux og Linux-samfunnet?
Fortjener AMD en smekk fra brukerne?

AMD har nylig uttalt at de ikke lenger vil støtte skjermkort eldre enn HD 2000-serien i sine Linux- og Windows-drivere. Den siste driveren som inkluderer denne støtten vil være Catalyst 9.3.

Grunnen til dette er at AMD raskere skal kunne dytte ut nye funksjoner, og ha en lettere jobb med å finne og fikse feil. Mindre kode på samme antall utviklere skal forhåpentligvis også medføre til økt kvalitet av driveren, som flere brukere (spesielt på Linux-fronten) har klaget på i den siste tiden.

Brukere som sitter på eldre skjermkort må enten klare seg med Catalyst 9.3. Linux-brukere kan heldigvis benytte seg av de frie driverne som fortsatt vil videreutvikles med støtte for eldre skjermkort.

(Kilde phoronix)

Kommentarer (47)

Norges beste mobilabonnement

Desember 2016

Kåret av Tek-redaksjonen

Jeg bruker lite data:

ICE Mobil 1GB


Jeg bruker middels mye data:

Hello 5GB


Jeg bruker mye data:

Hello 10 GB


Jeg er superbruker:

Telia Smart Total


Finn billigste abonnement i vår mobilkalkulator

Forsiden akkurat nå

Til toppen