Flash 9 bør oppgraderes

Adobe melder om hele seks kritiske sikkerhetshull i Flash Player som kan gjøre det enklere å angripe en sårbar PC.

Det skal blant annet være fare for "cross-site scripting"-angrep og DNS-rebinding-angrep. Videre skal det dreie seg om svakheter som er spesifikke for nettleserne Firefox og Internet Explorer.

Sårbarhetene påvirker Flash Player 9.0.124.0 på alle plattformer, men Flash 10 skal ikke være påvirket.

Flash 10 kan du laste ned fra get.adobe.com. Er du usikker på hvilken versjon av Flash Player du har, kan du sjekke dette ved å besøke denne nettsiden.

(Kilde: Zdnet blogs)

Kommentarer (12)

Norges beste mobilabonnement

Desember 2016

Kåret av Tek-redaksjonen

Jeg bruker lite data:

ICE Mobil 1GB


Jeg bruker middels mye data:

Hello 5GB


Jeg bruker mye data:

Hello 10 GB


Jeg er superbruker:

Telia Smart Total


Finn billigste abonnement i vår mobilkalkulator

Forsiden akkurat nå

Til toppen